I

It is very frustrating when something doesn’t work as it should.   I’ve been struggling all day with the photo editing process.  Nikon’s View NX2 program has been my work horse, but for some reason, and all of the sudden, it isn’t working as it should.  Very frustrating and a lot of wasted time trying to get it to work properly.

What is not working in the program is when it comes down to saving changes I made to a photo.  This is all before I convert my RAW NEF file into either a JPEG or a TIFF.  There is a button displayed as a little diskette at the bottom right of the Adjustments panel that when clicked after making adjustments to my photo, it should save my adjustments.  There is also a progress bar at the bottom right of the screen that shows the progress of the save as a time line bar.  The progress bar doesn’t depict any progress and therefore my changes aren’t being saved.

Of course in order to fix my problem, I’ve uninstalled the View NX2 program a number of times with reboots/restarts before and after installation with no success.  I’ve even accessed my time machine backup and tried to pull the program from a date that I know when it worked last.  No success.  I’ve even downloaded the newest version, 2.1.1.  No go.

What I’ve reverted to doing is I reinstalled version 1.5.2.  There were many enhancements and features I really liked in version 2.x that the previous version doesn’t do.  Version 2 has streamed lined my editing process.  When using version 1.5.2, I seem to be able to do what I need to do.  I am able to save my changes.  I can even see those saved changes in 2.1.1 when I have both programs running.  The saved changes symbol that is displayed next to the picture I am edited is present in both versions.  I actually can then use version 2.1.1 to finalize my edit and move on.  Definitely a hassle, but it kinda works.

I’ve searched the internet to see if other people have this very same problem.  There are some people.  It doesn’t seem to be a whole bunch of people though.  The sad thing is there aren’t any solutions.  If someone has a solution, please let me know ASAP!!!

I’ve also begun to try to use Lightroom 3 more.  The biggest issue that I hate about Lightroom 3 is it shows me a nice JPEG preview before it opens up a blah RAW file.  I’ve tried hard to fix this.  I’ve come close to it with adjusting camera settings and selecting the appropriate capture mode my D700 is set at.  It isn’t perfect, but it is close.  I just need to find a way to apply it to every picture to streamline my process.  But, each photo is a bit different and one standardize setting applied to all pictures might not be appropriate.  More frustration.  Coincidentally, DK called me asking how Lightroom 3 is working out.  We had a long discussion on the plus and minuses with no real solutions.

In the end, I am hoping that someone has a solution or maybe the next release will help me out.  The releases are few and far between and it is unknown when they will release an update.

-Greg Chong

There are no comments